[FIXED] how to know on what versions of IOS and Android my flutter application will work

Issue

So I’m building an application with flutter 3.0.5 How can I know what versions of IOS and Android my application will run on?
and how can I change them

Solution

For Android minSdkVersion in build.gradle, see Reviewing the Gradle build configuration for details.

For iOS iOS Deployment Target in Build Settings, see Review Xcode project settings for details.

Answered By – user18309290

Answer Checked By – Cary Denson (Easybugfix Admin)

Leave a Reply

(*) Required, Your email will not be published